Restrictions on Access to GitLab CE

Information Email & Collaboration Gitlab
2026-07-07 10:56 CEST · 2 days, 22 hours, 29 minutes, 1 second

Updates

Resolved

Access restrictions to GÖNET have been lifted. gitlab-ce.gwdg.de is once again accessible as usual.

July 10, 2026 · 09:25 CEST
Issue

Access to gitlab-ce.gwdg.de has been temporarily restricted to the GÖNET network.

The service is therefore currently accessible only from the campus network or via a VPN connection.

July 7, 2026 · 10:56 CEST

← Back