Disruption of Veeam Cloud Connect Service

Minor incident Storage Services Backup
2026-08-05 00:00 CEST · 2 days, 7 hours

Updates

Resolved

The certificate was renewed to resolve the issue. Once the certificate has been imported locally into B&R, backups should run successfully again on all systems. RPO warnings may occur; these can be ignored in this context.

August 6, 2026 · 18:49 CEST
Update

The certificate has been successfully renewed. Further tests to analyze the error are still pending.

August 6, 2026 · 17:37 CEST
Issue

For reasons as yet unknown, a connection to GWDG’s Veeam Cloud Connect is being rejected for some useres. The validation of the valid certificate is wrongly failing. The certificate is being replaced at short notice to rule it out as the source of the issue. Should the replacement not resolve the problem, a support case with the manufacturer will be required.

August 6, 2026 · 12:13 CEST

← Back