Failure of parts of the Stornext 1 environment // Failure of parts of the Stornext 1 environment

Minor incident Storage Services Archiv General
2026-08-20 15:43 CEST · 15 hours, 27 minutes

Updates

Resolved

The technical issues with our StorNext storage system have been successfully resolved. All services and data are now fully available to you again with the usual performance.

We apologize for any inconvenience this may have caused and thank you for your patience during the troubleshooting process.

August 21, 2026 · 07:10 CEST
Issue

Due to hardware issues with a storage system, a Stornext environment is not fully available.
As things stand, the WFS_UNI01 file system (wfs-spezial.uni-goettingen.de) is affected.
Other file systems that may be affected by this issue are:
ARCHIV, BIOINFO, GDZ01
HPC_HSM, MBBF, MBPC10500, MNPL, MPG, MPG04N, MPG10300, MPG10300gnom, MPG10300mako, MPG10300xray, SPEC, UNI, WFS_UNI01

We are in contact with the hardware vendor to resolve the issue as quickly as possible.

August 20, 2026 · 15:43 CEST

← Back