Partial disruption to VMware Service

Minor incident Server services Virtual Server
2026-08-24 09:10 CEST · 5 hours, 22 minutes

Updates

Resolved

The problem was resolved by creating a new form. VM requests can now be submitted again.

August 24, 2026 · 14:32 CEST
Issue

Due to the SharePoint migration, the VM request form has been unavailable since the weekend. We are working on a solution.

August 24, 2026 · 09:10 CEST

← Back