Login Issues with Chat AI

Minor incident Application Services Chat-AI General Services Authentication Services Academic Cloud Login
2026-08-26 08:52 CEST · 22 minutes

Updates

Resolved

The service is available again without restrictions.

We apologize for any inconvenience caused.

August 26, 2026 · 09:14 CEST
Issue

According to our monitoring, this service is not responding and we are investigating the incident.
An impairment of the service cannot currently be ruled out. Further information will follow if required.

We apologize for the inconvenience

August 26, 2026 · 08:52 CEST

← Back