Poster printing is not available at the Göttingen Computer Center

Minor incident Support General
2026-08-31 13:51 CEST · 19 hours

Updates

Resolved

The poster printer is available again.

August 31, 2026 · 15:44 CEST
Issue

Due to technical issues, it is currently not possible to use the HP z6200ps poster printers at the Göttingen Computer Center with the queues poster, zcipls61, zcixls61, zcip4s61, zcipls62, zcixls62, and zcip4s62. Please use the printers at the other locations in the LRC/SUB, the Medicine Department Library, or the Physics Department Library instead.

We apologize for the inconvenience.

August 31, 2026 · 13:51 CEST

← Back