Malfunction: AcademicCloud Login / SSO

Minor incident General Services Authentication Services Academic Cloud Login
2022-09-14 08:00 CEST · 1 day, 2 hours

Updates

Resolved

The problem was automatically fixed by the system in the night from Wednesday to Thursday.

September 16, 2022 · 10:39 CEST
Update

Our script is currently repairing affected accounts. Login should be possible again soon.

September 14, 2022 · 17:43 CEST
Update

The cause has been found. A solution is already being worked on.
Please contact sso-support@gwdg.de if you receive this message.

September 14, 2022 · 12:13 CEST
Issue

Currently, there are some delays and problems when logging in to AcademicCloud. It is displayed that an account already exists.
We are already working on a solution.

September 14, 2022 · 10:59 CEST

← Back