Larger power outage in Göttingen

Minor incident Website Support Network services DNS DHCP VPN eduroam Storage Services ownCloud Academic Cloud Sync Fileservice Email & Collaboration Chat Email Service Gitlab ShareLaTeX/Overleaf Pad MPG MAX SharePoint https://sharepoint.mpg.de/ https://it-goettingen.de/ https://intern.uni-goettingen.de/ https://mydocs.uni-goettingen.de/ https://share.mpibpc.mpg.de/ https://sharepoint.gwdg.de/ https://sharepoint.uni-goettingen.de/ https://sp.umg.eu/ https://mysite.gwdg.de Application Services Online Survey Library Services MPG Aleph System Koha Saarbrücken Koha FHI Koha Abbethek URL Shortener General Services Authentication Services Academic Cloud Login MPG Login ADFS Login Videoconferencing GWDG Meet Directory Services Active Directory OpenLdap Client-Management WSUS Lotus Domino Lotus Domino Server 1 Lotus Domino Server 2 High Performance Computing SCC SSH Login Gateway Login Nodes Slurm Emmy Login Nodes Slurm Licence Server Software License Server Matlab Bioscience gwdu100 RStudio Galaxy RShiny MASCOT License Server Geneious Prime Research Data Management GRO.data GRO.plan GRO.publications GRO.instruments CDSTAR Server services Cloud Server
2022-10-14 13:16 CEST · 3 days, 5 hours, 43 minutes

Updates

Resolved

All services are available again

October 18, 2022 · 10:04 CEST
Post-mortem

At noon on Friday, 14.10.2022, massive disruptions to the power supply of the Göttingen University North Campus (area of the University Medical Center Göttingen to the MPI campus Am Faßberg) occurred due to construction work in the Göttingen city area. A total of three ground faults led to large-scale defects or impairments at all GWDG sites. The external Internet connection of the Göttingen site was also affected. Extensive service disruptions or their inaccessibility until the early evening were the result.

In this situation, the Göttingen data center was able to successfully demonstrate its resilience to power supply disruptions. At the Faßberg site, however, an affected control element triggered an automatic emergency shutdown and an electrical supply component in the FMZ caught fire. The fire was extinguished immediately, but led to the failure of the battery-supported uninterruptible power supply.

After restoring the power supplies at all sites, it was possible to start restoring services in the early afternoon. By 6 p.m., all services continued to be available again. The HPC services were put back into operation on Saturday morning.

We regret the inconvenience caused and would like to thank our colleagues from the Building Management of the Georg-August-Universität Göttingen and the MPI for Multidisciplinary Natural Sciences for their good cooperation and support.

October 18, 2022 · 10:03 CEST
De-escalate

The majority of services are available again.

October 14, 2022 · 17:06 CEST
Update

There will be no more power interruptions today, according to the power company. We are now working to restore our services.

October 14, 2022 · 15:26 CEST
Update

Some services are available again. However, it cannot be ruled out that further power interruptions may occur.

October 14, 2022 · 14:55 CEST
Update

Further power cuts have taken place. At the moment, however, it is not yet apparent whether more will have to follow.

October 14, 2022 · 14:39 CEST
Update

Work on the power grid is still ongoing. There will be further interruptions to the power supply.

October 14, 2022 · 13:47 CEST
Issue

Work on the power grid by the network operator caused widespread disruptions to all services. We are working with high pressure on troubleshooting.

October 14, 2022 · 13:22 CEST

← Back