Various services unavailable due to network malfunction

Major incident Website
2023-01-24 17:58 CEST · 1 day, 2 hours, 20 minutes

Updates

Resolved

Durch Hardwaretausch der beiden Load-Balancer konnte die E-Mail-Störung behoben werden. Der Service steht wieder normal zur Verfügung.

January 25, 2023 · 20:19 CEST
Update

Durch Hardwaretausch der beiden Load-Balancer konnte die E-Mail-Störung behoben werden. Der Service steht wieder normal zur Verfügung.

January 25, 2023 · 20:14 CEST
Investigating

Due to a hardware replacement of a load balancer, Exchange is still only available to a limited extent; work to eliminate the problem is being carried out at full speed.

January 25, 2023 · 16:48 CEST
Update

Currently, there still appear to be some problems with Exchange.

January 25, 2023 · 08:09 CEST
Update

The Incident could be resolved.
A brief network hickup lead to a short storage outage for some of the ESX servers with customer VMs. Unfortunately this leads to a switch of the file system mode to read-only (RO) in most operating systems to prevent serious damage to the stored data.

We recommend to test if you are able to write to the file system. You can simply test that by creating a new file. If you can’t create a new file, please run a file systems check (e. g. fsck).

For further questions on this, please contact as usual support@gwdg.de

January 25, 2023 · 07:33 CEST
Issue

Due to a network malfunction, some GWDG services are unavailable. We expect a quick normalization and apologize for the inconvenience.

January 24, 2023 · 18:01 CEST

← Back