Problem RocketChat: Invite links not available

Minor incident Email & Collaboration Chat
2023-02-16 17:30 CEST · 3 months, 4 weeks, 1 day, 19 hours, 5 minutes

Updates

Resolved

Das Problem mit dem Online-Status von Benutzern ist gelöst, der Online-Status und Wechsel des Status wird wieder wie gewohnt angezeigt.
Ein Neuladen des Clients oder der Webseite könnte erforderlich sein, in den meisten Fällen aber sollte das Problem direkt verschwunden sein.

Ein bekanntes Problem besteht aber weiterhin: manchmal werden erfolgreiche gesendete Nachrichten weiterhin grau statt schwarz dargestellt. Das Problem ist bekannt, GWDG wartet auf die Lösung: https://github.com/RocketChat/Rocket.Chat/issues/28824

June 16, 2023 · 13:33 CEST
Issue

RocketChat has in its current version a bug regarding permissions to create invite links for members of channels with the role of “owner” or “moderator”. Even when these roles have the permission set, the option to create invite links is not presented. The bug is with processing these permissions.

The problem is known to Rocket.Chat but a solution is not available in the most recent version: https://github.com/RocketChat/Rocket.Chat/issues/27570

There is unfortunately no solution available on an operative level and taking back the current version is no longer possible. When a solution becomes available we will implement it as soon as possible.

February 21, 2023 · 11:57 CEST

← Back