CrashPlan Cloud Service gestört

Minor incident Storage Services Backup
2023-03-16 15:01 CET · 1 week, 4 days, 15 minutes

Updates

Resolved

The problems in the CrashPlan Cloud instance have been fixed and the service can be used again without restrictions. If you still have problems using CrashPlan Cloud, please write an email to support@gwdg.de.

The current status of CrashPlan Cloud can be viewed here : https://status.crashplan.com .

March 27, 2023 · 16:16 CET
Issue

CrashPlan Cloud Service disrupted

Dear customers,
due to problems with the upgrade of the CrashPlan client, there are currently disruptions in the CrashPlan Cloud. The update has been withdrawn and CrashPlan is working on a solution.
The current status can be seen here : https://status.crashplan.com 

What does this mean specifically ?

  1. It may be that your client sees the device as a new device then please proceed as follows : Click on Replace Device, select the correct device and skip the file transfer at the end. This will reassign the device and synchronise and backup as usual. 
  2. On Macs, the CrashPlan app must be granted full access so that it has access to all data in order to back it up. 

As soon as CrashPlan has fixed the problem, we will write here what users have to do if necessary.

March 16, 2023 · 15:15 CET

← Back