Maintenance iOS and macOS client management (casper.gwdg.de) und (applemdm.mpg.de) from 2023-03-30 17:00 CEST to 2023-03-30 18:00 CEST

Scheduled maintenance General Services Client-Management
2023-03-30 17:00 CEST · 1 hour, 1 second

Updates

Resolved

Diese Wartung wurde wie geplant abgeschlossen.

March 30, 2023 · 18:00 CEST
Update

Maintenance iOS and macOS client management (applemdm.mpg.de) (casper.gwdg.de)

The update to the current version 10.45.0 of jamf Pro has been completed successfully.

The release notes can be found here : https://learn.jamf.com/bundle/jamf-pro-release-notes-current/page/New_Features_and_Enhancements.html

March 30, 2023 · 17:49 CEST
Started

Diese Wartung beginnt jetzt wie geplant.

March 30, 2023 · 17:00 CEST
Scheduled

On Thursday the 30st from 17 o’clock to approx. 18 o’clock the software for the service iOS and macOS client management (casper.gwdg.de) and (applemdm.mpg.de)
will be updated to version 10.45.0 . In this context there will be a short Interruption of the service.
The release notes for version 10.45.0 can be found here: https://learn.jamf.com/de-DE/bundle/jamf-pro-release-notes-current/page/New_Features_and_Enhancements.html

March 24, 2023 · 10:10 CEST

← Back