events.gwdg.de is only partially available

Minor incident General Services Göttingen Campus Events
2023-06-02 13:36 CEST · 1 week, 5 days, 2 hours, 32 minutes

Updates

Resolved

THe Service is fully available again

June 14, 2023 · 16:08 CEST
Issue

The https://events.gwdg.de service is currently only partially available. A solution is being worked on.

June 2, 2023 · 15:26 CEST

← Back