Malfunction: Mail dispatch via mail signing service

Minor incident Email & Collaboration Email Service
2023-06-06 10:45 CEST · 6 days, 4 hours, 54 minutes

Updates

Resolved

Steht seit Dienstag abend wieder zur Verfügung.

June 12, 2023 · 15:37 CEST
Issue

There is a disruption in sending emails through our email signing service. This could affect the IdM, SSO, Account Portal services and possibly others.

June 6, 2023 · 10:52 CEST

← Back