Login Problems with e-mail services

Minor incident Email & Collaboration Email Service
2023-06-13 15:36 CEST · 1 month, 21 hours, 40 minutes

Updates

Resolved

ok

July 14, 2023 · 13:16 CEST
De-escalate

Die Outlook Web App unter https://email.gwdg.de steht wieder zur Verfügung.

June 14, 2023 · 15:28 CEST
Escalate

Der komplette E-Mail Service, auch die Outlook Web App unter https://email.gwdg.de , ist gerade gestört, da mit Microsoft zusammen an der Behebung des Problems gearbeitet wird.

June 14, 2023 · 13:07 CEST
Issue

Since 12.06. around midday there have been an increasing number of still unresolved login problems, which seem to originate from Outlook (not yet confirmed). We are in close contact with the developer and are working on a solution.

As a workaround, please use the Web App (OWA) under https://email.gwdg.de

If the error results in a temporary lock for your mailbox, please wait 30min before trying again to log in.

June 13, 2023 · 15:36 CEST

← Back