Maintenance of Rocket.Chat concluded: Limitations with the User Online Status

Minor incident Email & Collaboration Chat
2023-06-15 18:15 CEST · 19 hours, 30 minutes

Updates

Resolved

The problem regarding display and change of the user online status in Rocket.Chat has been resolved. Sometimes a reload of the client or website might be required, in most cases the problem should have disappeared automatically.

Another known problem unfortunately persists: in some cases the status of successfully sent messages remains grey instead of changing o black. The problem is known and GWDG
awaits a solution: https://github.com/RocketChat/Rocket.Chat/issues/28824

June 16, 2023 · 13:39 CEST
Issue

The update of Rocket.Chat was concluded successfully, invite links are available for all
channels again.
However, there is currently a problem with the user online presence status. Although the
GWDG service is sufficiently licensed an upper limitation is in effect which limits the
number of simultaneously managed online presences. This only effects the displayed online
status, the actual number of users that can access and use the service is not limited. We
contact support in search for a solution.
In the meantime the displayed online status of all users is undetermined, cannot be
changed and a warning is displayed. Users can ignore the warning for the time being.

June 15, 2023 · 18:36 CEST

← Back