Increase in inquiries concerning compiling-problems in ShareLaTeX

Warning Email & Collaboration ShareLaTeX/Overleaf
2023-08-27 14:32 CEST · 21 hours, 27 minutes

Updates

Update

The problem has been identified and solved in the late morning.

August 28, 2023 · 13:16 CEST
Update

The problem was identified and fixed late in the morning

August 28, 2023 · 13:13 CEST
Issue

Today there has been an increase in inquiries concerning problems with ShareLaTeX. The GWDG is aware of the problem and is working toward a solution.

August 27, 2023 · 14:32 CEST

← Back