Synchronization into LDAP is delayed

Warning General Services Authentication Services Academic Cloud Login
2023-08-30 07:58 CET · 6 hours, 52 minutes

Updates

Resolved

The problem has been resolved.

August 30, 2023 · 14:49 CET
Issue

The impairment affects registration via AcademicCloud, changes to permissions and
password changes.

August 30, 2023 · 07:58 CET

← Back