Maintenance iOS and macOS client management (casper.gwdg.de) und (applemdm.mpg.de) from 2023-09-14 17:00 CEST to 2023-09-14 18:00 CEST

Maintenance General Services Client-Management
2023-09-14 17:00 CEST · 1 hour

Updates

Update

The update to the current version 10.50 of jamf Pro has been completed successfully.

The release notes can be found here : https://learn.jamf.com/bundle/jamf-pro-release-notes-current/page/New_Features_and_Enhancements.html

September 26, 2023 · 10:42 CEST
Resolved

This maintenance has been concluded as planned.

September 14, 2023 · 18:00 CEST
Started

This maintenance is now starting as planned.

September 14, 2023 · 17:00 CEST
Scheduled

On Thursday the 14th from 17 o’clock to approx. 18 o’clock the software for the service iOS and macOS client management (casper.gwdg.de) and (applemdm.mpg.de)
will be updated to version 10.50 In this context there will be a short Interruption of the service.
The release notes for version 10.50 can be found here: https://learn.jamf.com/de-DE/bundle/jamf-pro-release-notes-current/page/New_Features_and_Enhancements.html

September 8, 2023 · 13:15 CEST

← Back