Information: ShareLaTeX/Overleaf, version 4, new "Visual Editor"

Information Email & Collaboration ShareLaTeX/Overleaf
2023-09-12 12:37 CEST · 5 days, 5 hours, 22 minutes

Updates

Update

At or around 5pm the service ShareLaTeX/Overleaf will briefly restart to enable the “git
bridge”* feature. The interruption will last about 5 minutes.

September 14, 2023 · 17:41 CEST
Issue

The service ShareLaTeX/Overleaf has been upgraded to version 4 successfully. This Version features a new “Visual Editor” which allows editing of documents similar to modern word processors. One can freely switch between the Visual Editor and Code Editor.
Additionally version 4 has support for the “git bridge”, which will allow local, offline
editing of projects. The necessary configuration is now being adapted and tested on our test system.

September 12, 2023 · 12:37 CEST

← Back