Disruption between Identity Management (IdM) system and Active Directory (AD)

Minor incident Email & Collaboration Email Service SharePoint https://sharepoint.mpg.de/ https://it-goettingen.de/ https://intern.uni-goettingen.de/ https://mydocs.uni-goettingen.de/ https://share.mpibpc.mpg.de/ https://sharepoint.gwdg.de/ https://sharepoint.uni-goettingen.de/ https://sp.umg.eu/ https://mysite.gwdg.de General Services Directory Services Active Directory
2023-09-29 12:13 CEST · 2 months, 6 days, 23 hours, 10 minutes

Updates

Resolved

The known problems have been fixed

December 5, 2023 · 10:23 CEST
Issue

Due to a malfunction, the synchronization of new accounts, mailboxes and passwords to Active Directory (AD) is currently not possible.
We are working at full speed to fix this.

September 29, 2023 · 12:13 CEST

← Back