Update on the security incident of September 28, 2023

Information General
2023-10-01 15:00 CET · 2 months, 4 days, 6 hours, 50 minutes

Updates

Update

Wir möchten Ihnen heute ein Update zum Sicherheitsvorfall vom 28. September geben:

Die forensische Untersuchung ist nun abgeschlossen. Aktuell können wir laut den Expert*innen weitere Entwarnung geben, die Dienste, Systeme und Daten sind umfassend geprüft. Dennoch wird die Überwachung der Infrastruktur vorsorglich weiterhin verstärkt. Einige Dienste, die im Rahmen einer Vorsichtsmaßnahme deaktiviert wurden, werden so bald wie möglich wieder verfügbar gemacht.

Zusammen mit den externen Sicherheitsexpert*innen wurden verschiedene Maßnahmen ergriffen, um die Sicherheit der relevanten IT-Systeme über das vorhandene hohe Niveau hinaus zusätzlich abzusichern und das Informationssicherheits-Managementsystem der GWDG weiter auszubauen.

Wir möchten unseren Kund*innen und ihren Beschäftigten an dieser Stelle herzlich für ihre Unterstützung im Umgang mit dem Sicherheitsvorfall danken. Eine wichtige Maßnahme zur Bewältigung der Situation war die schnelle Änderung aller Passwörter und die Sperrung von Accounts, bei denen die Passwörter nicht geändert wurden. Dies wurde umfassend durchgeführt. Einzelne, noch nicht aktualisierte Konten befinden sich derzeit in Bearbeitung und werden in den nächsten Tagen deaktiviert. Ein besonderer Dank geht an unsere IT-Partner sowie die IT-Verantwortlichen in den Einrichtungen unserer Kund*innen für die konstruktive Zusammenarbeit und Unterstützung.

Wir bedauern eventuelle Unannehmlichkeiten und bitten um Ihr Verständnis, dass es auch in den kommenden Wochen aufgrund von Maßnahmen zur Verbesserung der Sicherheit vorübergehend zu Einschränkungen bei einzelnen Diensten kommen kann.

October 13, 2023 · 10:00 CET
Investigating

With this operating message we ask the customers of the GWDG as well as their user groups to change their passwords immediately.

To change please use https://id.academiccloud.de.
(Note: for security reasons the web address is not available as a link, please copy it into your browser window).

Please change your passwords for GWDG accounts
no later than **Monday, 09/10/2023 at 1pm**.

The password change is a precautionary security measure related to the security incident form September 28, 2023.

With the help of internal information security management and to the associated monitoring, an attack on the infrastructure was identified at an early stage and further impact was minimized. With the involvement of external security experts, countermeasures were taken at short notice to further protect the infrastructure. There is currently no impact on the operation of the GWDG’s systems, so that all services and data offered continue to be available.

We are working at full speed to further clarify and analyze the incident and have made all necessary resources available for this purpose. We will inform you about the current status of the findings through further operating messages and on the GWDG website.

We thank you for your understanding and cooperation in this important measure, which serves the further protection and IT security. If you have any questions, please do not hesitate to contact the GWDG support team at any time.

Your GWDG.

October 3, 2023 · 18:25 CET
Investigating

On 09/28/2023, a security incident was detected on GWDG systems by internal security systems. This incident is being investigated in detail by the GWDG. Authorities and external security experts have also been informed and are consulted where necessary. So far, no data loss has been detected, but this cannot be ruled out. No impairment of services has been detected either, but for security reasons restrictions have been placed on the administration and creation of new user accounts. We will inform you as soon as possible about any new findings or measures required.

October 1, 2023 · 15:00 CET

← Back