Temporary restrictions due to preventive measures

Minor incident Storage Services Backup Server services Virtual Server SSH/RDP-Server gwd-wints1.top.gwdg.de gwd-wints2.top.gwdg.de gwd-wints5.top.gwdg.de
2023-10-02 17:44 CET · 2 months, 3 days, 2 hours, 45 minutes

Updates

Update

Veeam Cloud Connect and Veeam BackUp of the GWDG VMware environment back online.

October 13, 2023 · 12:21 CET
Update

Remotedesktop Server for vCenter available again

We have already informed you about the security incident at the GWDG. As a follow-up measure and within the framework of restructuring, we will not put the RDS server cluster you have been using back into service. In addition, we have decided to no longer make this service accessible via the Internet.

From now on, the new RDS server can only be accessed from the GÖNET and via VPN ( https://gwdg.de/vpn ). The address of the new server does not change.

NEW RDP server only accessible from GÖNET or via VPN (no proxy!)

We ask for your understanding for this measure, which serves to further increase security in the IT systems.

October 11, 2023 · 19:27 CET
Issue

Due to the already communicated security incident (see https://status.gwdg.de/info_notices/26), some services have been isolated preventively and are therefore temporarily unavailable at the moment:

  • Veeam Backup for the GWDG VMware environment.
  • Veeam Cloud Connect
  • Access to the vCenter via the RDS / Terminal Server
October 2, 2023 · 17:44 CET

← Back