Synchronization of passwords to the Active Directory disrupted

Minor incident Email & Collaboration Email Service General Services Directory Services Active Directory
2024-03-20 08:00 CEST · 2 weeks, 1 day, 4 hours, 23 minutes

Updates

Resolved

The problem has been solved.

April 4, 2024 · 13:20 CEST
Issue

Last week, passwords could not be synchronized to the Active Directory since Thursday (20.03.2024) at 8 a.m. (see also https://status.gwdg.de/incidents/164032?lang=en).
This can lead to problems when logging into the email inbox, computer login and other services after a password change.

We have noticed that the problem continues to occur occasionally and are working on a solution.

March 25, 2024 · 09:54 CEST

← Back